Willkommen auf 4played.de - Beste Qualität, für bestes Spielvergnügen
Aktuell sind 25 Spieler online. Jetzt mitspielen!
4played.de - Deine Premium Gameserver Community!
Folge uns auch über Facebook: fb.com/4played
Oder via Twitter: twitter.com/4playedDE
Einloggen
© Valve

Counter-Strike: Source Systemanforderungen

Datum: 11.04.2022, 01:47 Uhr
Autor: Stefan Kröll
Comments: 0
Teilen über Facebook

Der Online-Taktik-Shooter Counter-Strike Source wurde bereits im Jahre 2004 veröffentlicht, doch wie hoch waren damals eigentlich die Systemanforderungen für das Spiel, diese und weitere Fragen klären wir in dem nachfolgenden Artikel. Außerdem werfen wir einen Blick auf den aktuellen Stand und welche Betriebssysteme mittlerweile unterstützt werden oder gar wieder aus dem Support gefallen sind.

Minimale Systemanforderungen

Um die ursprüngliche Originalversion von Counter-Strike Source spielen zu können werden mindestens die folgenden Voraussetzungen an euren Computer gestellt:

  • 1,2 GHz Prozessor
  • 256 MB RAM
  • DirectX 7 fähige Grafikkarte
  • Windows 2000 / Windows XP
  • ISDN-Verbindung für Multiplayer

 

Empfohlene Systemanforderungen

Die damaligen empfohlenen Systemanforderungen der Urversion von Counter-Strike Source lauteten dagegen wie folgt:

  • 2,4 GHz Prozessor
  • 512 MB RAM
  • DirectX 9 Grafikkarte
  • Windows 2000 / Windows XP
  • DSL-Verbindung mit 1 Mbit/s oder besser

 

Heutige Systemanforderungen

Da Steam heutzutage nicht mehr auf Windows XP Systemen lauffähig ist, benötigt man zum spielen von Counter-Strike Source ein neueres Betriebssystem, das in der Regel auch höhere Hardware-Anforderungen benötigt, aus diesem Grund gibt Valve mittlerweile die folgenden empfohlenen Voraussetzungen auf der entsprechenden Produktseite an:

  • 3,0 GHz Prozessor (Pentium 4)
  • 1 GB RAM
  • Windows XP / Windows Vista / Windows 7
  • DirectX 9 fähige Grafikkarte
  • Breitband-Internetverbindung

 

Mac Systemanforderungen

Solltet ihr Counter-Strike Source mit einem Mac spielen wollen, so könnt ihr das Spiel ausschließlich mit einem älteren macOS unter Version 10.15 starten. Dies liegt daran, dass Apple in neueren Betriebssystemen die Unterstützung von 32-Bit App’s entfernt hat, damit ist auch Counter-Strike Source nicht mehr lauffähig unter neueren macOS-Versionen – solltet ihr ein älteres Betriebssystem installiert haben so gelten die folgenden Mac Systemanforderungen:

  • OS X Leopard 10.5.8 (oder neuer; außnahme: 10.15 und neuer)
  • 1 GB RAM
  • Nvidia GeForce 8 / ATI X1600 (oder besser)
  • Breitband-Internet

 

SteamOS / Linux Systemanforderungen

Falls ihr Counter-Strike Source unter Linux bzw. unter Valve’s SteamOS zocken möchtet, so muss der jeweilige Computer mindestens die folgenden Voraussetzungen erfüllen:

  • 1,7 GHz Prozessor
  • 512 MB RAM
  • Breitband-Internetverbindung

 

Kommentar schreiben
Du benötigst einen kostenfreien 4played Community Account um diesen Beitrag zu kommentieren.
Noch keine Comments.
* gesponserter Link